What versions of IE does KnockExplorer work with?


If you want to use KnockExplorer, it will only work in IE 9 and lower. Microsoft removed the items we use to determine the version of Internet Explorer in IE 10 and higher.

Now go forth and make your websites great!