Can the CMS be used in non-Stacks plugins?


No. Sorry. Both Total and Easy CMS require Stacks 3.0+.