Font Awesome Versions


As of now, all of Joe’s stacks use Font Awesome Version 3.2.1. Now the stacks will work great with Font Awesome 3.2.1, but you are not yet able to use the new version of Font Awesome and the 11 new Font Awesome fonts that were released with Font Awesome 4.0.3.

You can see a list of the Font Awesome 3.2.1 icons here

Now as Joe updates the stacks he has with Font Awesome 4, you might have to re-apply the icons to those pages with the updated stacks. He is currently trying to get the ability for his stacks to work with both Font Awesome 3 and Font Awesome 4, as some themes will only support Font Awesome 3 and this will break the ability if our stacks do not have the ability to use both.