RapidWeaver won't open after Mavericks upgrade


First off, if you have not upgraded to Mavericks (10.9), go up Rapidweaver in the Menu bar and down to Check for Updates:

RapidWeaver 5.3.2 is ready to go with OS X Mavericks, however if you’re having problems starting RapidWeaver you may need to update your third-party plugins. Some known plugins that cause issues are old versions of PlusKit by Loghound and Accordion by YourHead but other old plugins could also cause issues.

After you have installed any updates you might have had, search Console.app for “RapidWeaver” and get any clues as to what the culprit may be.

Don’t forget to search the Rapidweaver Forums, as there are MANY threads already there about Mavericks and Rapidweaver, please try not to start another one.

Lastly, contact Realmac Software: http://realmacsoftware.com/support